1. Visiting from the US? Why not try DIYnot.US instead? Click here to continue to DIYnot.US.
    Dismiss Notice

Shower Pumps Keep Failing

Discussion in 'Plumbing and Central Heating' started by GrandDen, 5 Feb 2021.

  1. GrandDen

    GrandDen

    Joined:
    5 Feb 2021
    Messages:
    20
    Thanks Received:
    0
    Country:
    United Kingdom
    I have now fitted the 4th replacement Shower pump, and am getting a bit pee’d off with this –so would appreciate some advice please and hope someone can guide me in the right direction please....

    The shower was professionally moved in 2011 as part of a major refurb, and at that time it was fitted with a Salamander pump, a positive feed one with no pressure vessel on top.

    This lasted about 6 years, at which time in order to get the pump to start the shower head had to be laid on the floor of the shower until it gave greater volume (then put higher up on the holder), but eventually this didn’t work any more.

    I have reasonable DIY skills (I am of the generation that if you couldn’t fix your car yourself, you had to walk) and replaced this with a similar positive feed pump, a Salamander in 2017. This worked OK, but after a couple of years this also needed the shower head to be laid on the floor of the shower to get the pump to start. This one only lasted 3 years and gave up in 2020.

    After taking expert advice, despite the position of the cold tank, hot tank and feeds implying that another positive head pump would work – but because of needing to put the shower head on the ground – I installed a Salamander CT60BU in 8/2020. This lasted 5 months. It hunted regularly, but decreasing after a week or two to not hunting any more – but one morning I discovered the pump being red hot and buzzing and clearly stuck although no one had tried to use the shower, so presumably it hunted but stuck. I turned off the electric and once it had cooled down, I turned the shower on and let it run for a while (to maybe free the pump?) and when I turned the electric on it restarted. In order to prevent this happening, from that point the electric to the pump the pump was turned off after use and turned back on before use. And two weeks ago, it wouldn’t start at all, being stuck and nothing would start it. This was deemed to be a faulty pump.

    So I have just installed another Salamander CT60BU. This has been hunting, so to avoid a repeat, the electric is turned off after use. Although a pain, I know this shouldn’t happen – but I’m also worried this one will fail again….

    Help please….?

    In order to give as much info as possible, which I hope will help:
    - all pipes are 15mm
    - the cold tank is in the loft, and feeds vertically to the pump
    - the pump is on the floor of the airing cupboard below the cold tank (standard height ceilings)
    - the hot tank is in the airing cupboard and is raised, with the bottom of the tank being about 80cms above the pump
    - the hot feed comes from the middle of the tank, and seems to be an Essex flange, and drops almost vertically to the pump
    - the shower is on the same floor as the airing cupboard
    - the shower is about 5-6 metres from the pump, on a far wall (I cant trace the pipe run, but am concerned that when installed in 2011 it involved a lot more 90 degree turns if taken from the position of the previous shower unless a new pipe was run?). There are no leaks.
    - If the pump is not on, the shower head gets 3 litres per minute if temperature set to cold; 1 litre per minute if set to normal temperature but before its warmed up; 1 1/2 litres per minute when warmed up.

    Could it be the Thermostat Compact Cartridge in the shower controls in the shower?
    Should I leave the electric connected to the pump, to let it hunt and then stop?

    Any help much appreciated,
    Thanks,
    Den
     
  2. Sponsored Links
  3. muggles

    muggles

    Joined:
    28 Oct 2005
    Messages:
    13,080
    Thanks Received:
    2,953
    Location:
    Daventry
    Country:
    United Kingdom
    Step 1 - don't fit Salamander pumps, use Stuart Turner. I come across far more broken Salamander ones than ST ones, and the ST ones I do come across are almost always very very old. Salamanders seem to barely make their warranty life, and in some cases don't even get that far.

    Got one customer who had a replacement supplied by Salamander under warranty after his first one failed. They made some recommendations to improve the original installation, which were followed to the letter. The replacement lasted 4 months before giving up, and they said it was no longer a warranty issue.
     
    • Like Like x 3
    • Thanks Thanks x 1
  4. GrandDen

    GrandDen

    Joined:
    5 Feb 2021
    Messages:
    20
    Thanks Received:
    0
    Country:
    United Kingdom
    Thanks Muggles, appreciated. I did actually think to go that route and spoke to a firm who stocked them. However, I was advised in no uncertain terms that for 23mm pipes ST was by far the best, but for 15mm pipes their pumps were no better if not worse than salamander. I did believe the person, as I was offering to spend money with them for an ST pump, and they didnt want my money...!
     
  5. just pumps

    just pumps

    Joined:
    24 May 2016
    Messages:
    2,856
    Thanks Received:
    482
    Country:
    United Kingdom
    Sounds more likely a problem with the installation tbh with pumps hunting, why are they hunting is the question to address.
     
    • Thanks Thanks x 2
  6. GrandDen

    GrandDen

    Joined:
    5 Feb 2021
    Messages:
    20
    Thanks Received:
    0
    Country:
    United Kingdom
    Thanks JustPumps. I dont know. Last time, it hunted regularly for a few days, then rarely, then not all all after a few weeks. The one I installed yesterday was hunting for 5 seconds every minutes for 10 minutes after a shower, then less, then 3 hours later not at all (so far). Im guessing at trapped air bubbles if the pipes have a very bendy journey? Which then get blown out a few times after use? The shower head doesnt drip after use, the pump not anything in the airing cupboard leaks - and I assume no leaks elsewhere as no wet ever seen... So I'm stumped.
     
  7. just pumps

    just pumps

    Joined:
    24 May 2016
    Messages:
    2,856
    Thanks Received:
    482
    Country:
    United Kingdom
    Don't know if possible but if you blanked off pipes at shower end and fitted pump up pressure bucket at pump end this may show problem however too many sharp elbows won't help the water flow either.
     
    • Thanks Thanks x 1
  8. GrandDen

    GrandDen

    Joined:
    5 Feb 2021
    Messages:
    20
    Thanks Received:
    0
    Country:
    United Kingdom
    Sorry JustPumps - I dont understand that. Please could you explain? I could buy a pressure bucket I guess, but the flow at the pump is OK: warm feed into pump is 15 litres per minute, cold feed into pump is 12 litres per minute, warm feed is 9 litres per minute out of pump (pump off), cold feed out of pump is 7 litres per minute (pump off).
    So the pressure drops from 16 litres per minute out of the pump at the pump (off) to less than 3 litres per minute at the shower head. So, I assume either the pipe run has a lot of bends (which would be a pain to rerun involving retiling the shower, ripping up floor boards, cutting joists etc) or its something to do with the shower controls - which is why I also wondered if it is the Thermostatic compact cartridge?
    But the big question is: would either of these cause the pump to hunt when first installed, not come on after a couple of years, and in the case of the last on jam after 5 months? What do you think please? I could really do with understanding the cause of this, as I cant keep putting new pumps on all the time....
     
  9. dilalio

    dilalio

    Joined:
    20 Mar 2009
    Messages:
    7,634
    Thanks Received:
    1,205
    Location:
    Potters Bar
    Country:
    United Kingdom
    Have you tried tests with spray head(s) removed?
     
    • Thanks Thanks x 1
  10. Sponsored Links
  11. GrandDen

    GrandDen

    Joined:
    5 Feb 2021
    Messages:
    20
    Thanks Received:
    0
    Country:
    United Kingdom
    Thanks dilalio. Yes, I get the same water flow with the shower head removed; and also with the pipe to the shower head removed. I get exactly the same flow from all 3... Also, the pump is hunting a lot less now, like last time - if that helps?
     
  12. just pumps

    just pumps

    Joined:
    24 May 2016
    Messages:
    2,856
    Thanks Received:
    482
    Country:
    United Kingdom
    When a pump starts hunting I would be looking for either air or water supply failing. Once it was air getting in because the water tank was emptying.
     
    • Thanks Thanks x 1
  13. dilalio

    dilalio

    Joined:
    20 Mar 2009
    Messages:
    7,634
    Thanks Received:
    1,205
    Location:
    Potters Bar
    Country:
    United Kingdom
    You've got a pressure spring that's causing the pump's flow switch to activate.

    You could try NRVs in the supplies.
     
    • Thanks Thanks x 1
  14. GrandDen

    GrandDen

    Joined:
    5 Feb 2021
    Messages:
    20
    Thanks Received:
    0
    Country:
    United Kingdom
    Thanks dialio - that makes sense for the hunting (which is lessening at the momnent). But, would this prevent the other main problem of the pump not coming on when the shower is turned on which happened on the first two pumps, and the last pump jamming? Would you say the last pump was faulty maybe?
     
  15. GrandDen

    GrandDen

    Joined:
    5 Feb 2021
    Messages:
    20
    Thanks Received:
    0
    Country:
    United Kingdom
    Thanks just pumps - as far as I can see there is no leaks, but I cant check that the hot inlet from the tank has an essex flange as the whole thing is covered with a brown rock hard compound; would that be a problem with air in the pipes? I assumed hunting was air between pump and shower, and probably contracting when the water cools so reducing the pressure?
     
  16. just pumps

    just pumps

    Joined:
    24 May 2016
    Messages:
    2,856
    Thanks Received:
    482
    Country:
    United Kingdom
    Really need to establish what sort of flange or connection has been used on the tank as you don`t know.
     
    • Thanks Thanks x 1
  17. dilalio

    dilalio

    Joined:
    20 Mar 2009
    Messages:
    7,634
    Thanks Received:
    1,205
    Location:
    Potters Bar
    Country:
    United Kingdom
    Some photos might help us deduce what's up.
     
    • Thanks Thanks x 1
Loading...

Share This Page